На главнуюПользователиНовые сообщенияОбратная связь
DGR.Su - Компьютерный форум IT, сети и мобильные устройства Локальные сети Сетевое оборудование Маршрутизаторы компании ASUS

Маршрутизатор ASUS WL-520GS/520GU

Страница 2 из 43 1  2  3  4  5  6 / 12 / 22 / Последняя »
[VSTGod] 21.03.2015, 03:01
port range 4661. local ip(xxx.xxx.xxx.xxx) .local port 4661 tcp
port range 4671. local ip(xxx.xxx.xxx.xxx) .local port 4671 udp и в осле проверить данные порты чтоб были
007a 21.03.2015, 03:29
так и стоит, только вместо 4671 используется 4662. Или нужен именно 4671? Хотя разницы не должно быть.
007a 23.03.2015, 13:42
up. Помогите кто-нибудь с этой проблемкой.
[VSTGod] 23.03.2015, 15:17

Сообщение от 007a:

Порты настроил, Осёл не пашет.
В чём может быть проблема?

Что в логе то пишет?
007a 24.03.2015, 04:52
В логах Осла?
реинсеркация 03.04.2015, 02:13
Может поможет кто. Я понимаю. что вопросы уже обсуждались неоднократно тут, но для новичка не все сразу с полпинка заводится и доходит-))
Никак не могу настроить осла через роутер. К сети подцепляется, интернет видит, но с ослом просто беда, уже неделю парюсь и безрезультатно. Пробовал сделать, как здесь написано, но ничего не выходит. Может кто-либо расписать по шагам именно подключение осла? Был бы очень благодарен.
Oxide 11.04.2015, 06:04
Добрый день.
Являюсь счастливым обладателем WL-520GC, прошивка: 2.0.1.3
Комп подключен к роутеру по кабелю, wi-fi соединение использую только для айфона. Когда комп был подключен к роутеру через wi-fi все работало нормально, но сейчас не могу подключиться к ослу.
Файрволы отключены, антивирей нет, на роутере файрвол также отключен.
NAT Setting - Virtual Server прописаны так:
4******2.168.1.2 4662 TCP
4******2.168.1.2 4672 UDP
4******2.168.1.2 4661 TCP
4******2.168.1.2 4671 UDP
4******2.168.1.1 4662 TCP
4******2.168.1.1 4672 UDP
4******2.168.1.1 4661 TCP
4******2.168.1.1 4671 UDP - Так много, т.к. не могу понять в чем проблема.
На осле порты выставлял соответственно, но при каждом подключении он ругается:
Соединение
Запрос авторизации
Авторизация пройдена
Соединение с emule.is74.ru (emule.is74.ru:4661)...
Соединён с emule.is74.ru (emule.is74.ru:4661), посылается запрос на подключение
Предупреждение emule.is74.ru (emule.is74.ru:4661) - Your 4661 port is not reachable. Please review your network config.
Невозможно установить входящее соединение! Пожалуйста, проверьте настройки вашего антивируса или брандмауэра.
Не удалось соединиться ни с одним сервером из списка. Новая попытка соединиться.

Роутер настраивал по инструкции: ....
Подскажите плз, что мне нужно сделать, чтоб осел заработал?
[VSTGod] 11.04.2015, 06:26
Во первых заверни порты 4661тсп и 4671удп ,на одну машину,на роутер:D 192.168.1.1 не надо заворачивать, во вторых, если всеравно не коннектится, на машине куда завернул ОТКЛЮЧИ временно фаер и антивирь, соединись,если соединится запусти обратно антиВСЁ, по идее должно всё работать 100%, ты ему походу башку свернул правилами, ему пакет приходит по порту а он не поймёт кому его отправитьcrazy2...
Да, ещо случайно не стоит на машине за роутером "получить адрес автоматом",бывало по недосмотру, стояло такое, комп получал левый адрес типа 192.168.1.129 и всё, приехали ибо в правилох ната нету такой машины...
MahMahoritos 11.04.2015, 17:36

Сообщение от Oxide:

Добрый день.
Являюсь счастливым обладателем WL-520GC, прошивка: 2.0.1.3
Комп подключен к роутеру по кабелю, wi-fi соединение использую только для айфона. Когда комп был подключен к роутеру через wi-fi все работало нормально, но сейчас не могу подключиться к ослу.
Файрволы отключены, антивирей нет, на роутере файрвол также отключен.
NAT Setting - Virtual Server прописаны так:
4******2.168.1.2 4662 TCP
4******2.168.1.2 4672 UDP
4******2.168.1.2 4661 TCP
4******2.168.1.2 4671 UDP
4******2.168.1.1 4662 TCP
4******2.168.1.1 4672 UDP
4******2.168.1.1 4661 TCP
4******2.168.1.1 4671 UDP - Так много, т.к. не могу понять в чем проблема.
На осле порты выставлял соответственно, но при каждом подключении он ругается:
Соединение
Запрос авторизации
Авторизация пройдена
Соединение с emule.is74.ru (emule.is74.ru:4661)...
Соединён с emule.is74.ru (emule.is74.ru:4661), посылается запрос на подключение
Предупреждение emule.is74.ru (emule.is74.ru:4661) - Your 4661 port is not reachable. Please review your network config.
Невозможно установить входящее соединение! Пожалуйста, проверьте настройки вашего антивируса или брандмауэра.
Не удалось соединиться ни с одним сервером из списка. Новая попытка соединиться.

Роутер настраивал по инструкции: ....
Подскажите плз, что мне нужно сделать, чтоб осел заработал?

4661 и 4671 пробрасывать вообще не нужно - убери совсем.
gadru 11.04.2015, 20:11
Что-то не могу пробросить осла. В вирт серваке стоит:
Диапазон портовЛокальный IP-адресЛокальный портПротокол

4******2.168.1.24662 TCP
4******2.168.1.24672 UDP

При настройке не через анлим, все конектится. Но при настройке по PPTP протоколу анлима через роутер, все работает как надо, только осел не поднимается:

01.11.2******4:31:57: Запрос авторизации
01.11.2******4:31:58: Авторизация пройдена
01.11.2******4:31:59: Соединение с emule.is74.ru (emule.is74.ru:4661)...
01.11.2******4:31:59: Соединён с emule.is74.ru (emule.is74.ru:4661), посылается запрос на подключение
01.11.2******4:32:13: Предупреждение emule.is74.ru (emule.is74.ru:4661) - You have a lowid. Please review your network config and/or your settings.
01.11.2******4:32:13: Невозможно установить входящее соединение! Пожалуйста, проверьте настройки вашего антивируса или брандмауэра.
01.11.2******4:32:13: Не удалось соединиться ни с одним сервером из списка. Новая попытка соединиться.
01.11.2******4:32:13: Автосоединение с сервером через 30 секунд

Привожу таблицу мартшрутизации (Ип роутера 192.168.1.1).

Использовать маршруты DHCP?Yes
Включить многоадресную маршрутизацию?Yes
Включить статические маршруты?Yes
IP-адрес сети или хостаСетевая маскаШлюзИнтерфейс1

10.0.0.0255.0.0.010.51.228.1 WAN
78.29.0.0255.255.255.010.51.228.1 WAN
192.168.0.0255.255.0.0192.168.1.1 LAN

Что у меня не так настроено? Что не могу разобраться. Грешу на последнюю строчку в таблице маршрутизации.

Фаервол роутера настроен так:
Включить брандмауэр?Yes
Включить защиту DoS?No
Включить веб-доступ из WAN?No
Порт веб-доступа из WAN:
Отвечать на пинг-запросы из WAN?No

VPN пересылка
IP безопасность VPN пересылка No
PPTP VPN пересылкаYes
L2TP VPN пересылкаNo
Oxide 13.04.2015, 00:38
Спасибо, осел заработал.

gadru, возможно роутер находится слишком далеко от компа, поэтому lowid
MahMahoritos 13.04.2015, 00:44

Сообщение от Oxide:

Спасибо, осел заработал.

gadru, возможно роутер находится слишком далеко от компа, поэтому lowid

Неправильно. LowID выдается при невозможности со стороны сервера подключиться к твоему компу. Для этого и нужен проброс портов. Он означает, что при подключении со стороны провайдера по какому-то из портов нужно перенаправить запрос на внутренний IP по определенному порту (а вся бадяга потому, что NAT - со стороны провайдера виден только один роутер и все запросы идут от него, следовательно и обратные запросы идут тоже к роутеру, а он не в курсе на какой из внутренних компв нужно этот запрос передать)
gadru 13.04.2015, 01:30
Настройка NAT - Виртуальный сервер
Чтобы сделать службы, такие как WWW и FTP, предоставляемые сервером в локальной сети, доступными для внешних пользователей, необходимо указать локальный IP-адрес сервера. Затем добавьте IP-адрес и тип сетевого протокола, номер порта и имя службы в следующий список. Основываясь на списке, шлюз будет перенаправлять запросы от внешних пользователей к соответствующему локальному серверу. Включить виртуальный сервер?Yes
Список виртуальных серверов
Имя службы Диапазон портов Локальный IP-адрес Локальный порт Протокол

4******2.168.1.24662 TCP
4******2.168.1.24672 UDP
4******2.168.1.44663 TCP
4******2.168.1.44673 UDP
Neoniks 16.05.2015, 07:20
подскажите в чем проблема, отрубаются локальные ip при анлиме, насколько я знаю ИС, необходимо направлять только 10. и 78.29. , скрин прилагается настройки
Вложение 5******7
в итоге получилась такая таблица маршрутизации
Вложение 5******8
часть адресов 78.29 даже продублирована была, однако результат тот же - осел отрубается при запуске анлима, сообщение "Доступ к данному разделу разрешен только для локальных пользователей..." и тому подобное. в чем ошибка?
dalth 16.05.2015, 07:45

Сообщение от Neoniks:

часть адресов 78.29 даже продублирована была, однако результат тот же - осел отрубается при запуске анлима, сообщение "Доступ к данному разделу разрешен только для локальных пользователей..." и тому подобное. в чем ошибка?

Ошибка в таблице маршрутизации.
Ослосервер ругается абсолютно правильно.
Я решаю проблему так: ....
Всяческие "прописать на раутере DNS так, а в DHCP этак" считаю извратом.
Вот уже за год с лишним ни один из раутеров, который я настроил по такой методике, не отказал и не потребовал какого-либо вмешательства. Вообще.
Страница 2 из 43 1  2  3  4  5  6 / 12 / 22 / Последняя »
Похожие темы
настройка asus Wl-520gu
Продам роутер Asus WL-520GU
PPTP в прошивке DD-WRT для роутера ASUS WL-520GU
Маршрутизатор ASUS RT-N16
Маршрутизатор ASUS RT-N12